Back to overview
Degraded

Intermittent Sign Outs

Nov 12 at 02:24pm EST
Affected services
FirstStreet.org

Resolved
Nov 12 at 03:24pm EST

We've identified and resolved the issue.

Created
Nov 12 at 02:24pm EST

Users are reporting being signed out automatically during intermittent intervals and in some cases, cannot login on the first attempt. The team is investigating.