Degraded performance
Resolved
Aug 06 at 01:47pm EDT
Root cause identified, services and full availability have been restored.
Affected services
FirstStreet.org
GraphQL API
Updated
Aug 06 at 01:32pm EDT
"Application Errors" are persisting more frequently on firststreet.org. The team is aware and is investigating to resolve the issue.
Affected services
FirstStreet.org
GraphQL API
Updated
Aug 06 at 09:00am EDT
Escalated error rates when searching for a property.
Affected services
FirstStreet.org
Updated
Aug 05 at 07:00pm EDT
We have identified and pushed a fix to resolve degraded performance on firststreet.org.
Affected services
FirstStreet.org
Created
Aug 05 at 01:24pm EDT
Escalated error rates when searching for a property.
Affected services
FirstStreet.org